Fehlerbehebung

Die Utility lässt sich bei einem älteren Rechner mit Windows XP nicht installieren

Die Installation der aktuellsten Version der Concept2 Utility kann bei einem älteren Rechner mit Windows XP zu Fehlern oder Problemen führen.

Falls Sie einen PM3 oder PM4 mit der Concept2 Utility verwenden möchten, sollten Sie die Concept2 Utility Version 6.54 herunterladen. Bitte beachten Sie, dass es zukünftig bei älteren Versionen der Concept2 Utility zu Kompatibilitätsproblemen mit dem Online-Logbuch kommen wird.

Der PM5 kann mit älteren Versionen der Concept2 Utility nicht verwendet werden, weil sie auf Windows XP laufen und den PM5 nicht unterstützen.