PM4 Firmware Systemanforderungen

Die Mindestsystemanforderungen für die Nutzung dieser Software sind wie folgt:

  • PC oder Mac mit einem der folgenden Betriebssysteme
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows Pro XP Home
    • Windows XP Media Center
    • Windows 2000
    • Windows ME
    • Windows 98 SE
    • Mac OS X 10.6
    • Mac OS X 10.5
    • Mac OS X 10.4.2
    • Mac OS X 10.3
  • Funktionierende USB Verbindung zum PM4